SLM is down
Incident Report for SmartBear Software
Resolved
The issue has now been resolved. We apologize for this inconvenience, and If you continue to experience any issues or have any questions, please submit your issue here: https://support.smartbear.com/open-ticket/
Posted Aug 07, 2023 - 15:52 EDT
Monitoring
We've identified the issue and applied a fix. We are continuing to monitor the situation.
Posted Aug 07, 2023 - 14:51 EDT
Investigating
We are investigating an issue affecting all of SLM. We will update you all as soon as we have more to information.
Posted Aug 07, 2023 - 13:57 EDT
This incident affected: SmartBear License Manager (SLM: Frontend, SLM: Backend).